에이치닷 헬프데스크

에이치닷 바로가기
콘텐츠로 건너뛰기
  • 검색 필드가 비어 있으므로 제안 사항이 없습니다.

역량검사 응시자의 전화번호는 어디에서 수정해야 하나요?

역량검사 v3 전형에 배정된 응시자의 전화번호는 전형 등록 화면에서 직접 수정할 수 없습니다. [지원자 > 공고별 지원자 관리]에서 지원자의 [지원서 기초정보수정]을 통해 변경해야 하며, 변경 시 해당 지원자가 배정된 모든 전형과 역량검사 본인 인증 정보에 동시에 적용됩니다.

현상

  • 역량검사 응시자의 전화번호 수정이 필요함

  • [채용 전형 > 전형 진행 현황 > 역량검사 v3 전형] 화면에서는 전화번호 수정이 불가함

  • 어느 메뉴에서 전화번호를 수정해야 하는지 혼동이 발생함

원인

  • 역량검사 v3 전형은 공고에 등록된 지원자의 기본정보를 참조하는 구조임

  • 전형별로 지원자 기본정보를 개별 수정할 수 있는 기능은 제공되지 않음

  • 지원자 전화번호는 최초 공고 기준의 지원자 기본정보에서만 수정 가능함

해결방법

1단계. 공고별 지원자 관리로 이동

  • 관리자사이트에서 [지원자] 메뉴 선택

  • [공고별 지원자] 클릭

  • 대상 채용공고 선택

2단계. 지원자 기초정보 수정

  • 전화번호를 수정할 지원자 선택

  • 화면 우측 상단의 [지원서 기초정보수정] 버튼 클릭

  • 휴대전화 항목 수정 후 저장

3단계. 변경 내용 반영 확인

  • 전화번호 수정 시 다음 항목에 일괄 반영됨

    • 해당 지원자의 이력서

    • 해당 지원자가 배정된 모든 채용 전형

    • [역량검사 v3 전형]의 휴대폰 본인 인증 정보

4단계. 역량검사 본인 인증 확인

  • 변경된 전화번호로 역량검사 본인 인증 정상 진행 가능 여부 확인