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지원자가 최종 제출했는데 왜 확인 메일이 발송되지 않았나요?

지원서 최종 제출 알림 메일은 채용 공고 설정에서 해당 알림 기능이 사전에 활성화된 경우에만 발송됩니다. 알림을 설정하기 전에 이미 최종 제출을 완료한 지원자에게는 발송되지 않습니다. 

현상

  1. 지원자는 지원서를 최종 제출 완료한 상태

  2. 채용 공고문 내에는 최종 제출 후 메일이 발송된다고 되어 있음

  3. 실제로는 지원자가 확인 메일을 수신하지 못함
  4. 알림 설정 여부 확인 요청 발생

원인

  1. 채용 공고 설정 단계에서 [지원서 접수현황 알림] 기능이 비활성화 되어 있었음
  2. 해당 알림은 설정 이후 제출 건부터 적용
  3. 설정 이전에 제출한 지원자에게는 자동 발송되지 않음

해결방법

  1. 알림 설정 여부 확인

    1. 경로: 채용 공고 현황 > 해당 공고명 클릭 > STEP4. 추가 설정

    2. [지원서 접수현황 알림(to 지원자)] 설정 상태 확인

  2. 알림 기능 활성화
    1. [E-mail] 혹은 [SMS]를 체크하여 버튼 활성화
    2. 하단 [E-Mail 안내 문구 설정], [SMS 안내 문구 설정] 탭에서 보내는 사람 및 내용 입력
    3. [완료] 버튼 클릭하여 설정 저장
  3. 적용 범위 이해
    1. 알림 설정 이후 지원서를 최종 제출한 지원자부터 알림이 발송
    2. 설정 이전에 이미 제출 완료한 지원자에게는 자동 발송되지 않음
  4. 알림 설정 이전 제출자 안내 방법
    1. 알림 미수신자를 대상으로 '수동 안내(개별 발송 등)'를 진행하여 안내